Архив рубрики: ИТ технологии

Подключиться к Ubuntu из Windows при помощи RDP

Есть различные способы, но мы будем использовать стандартный для Windows это RDP. RDP — это протокол удалённого управления, который разработала компания Microsoft. Он подходит для удалённой работы пользователя с компьютером или сервером (в том числе с виртуальным сервером), на котором установлен сервис терминальных подключений. С помощью этого встроенного в Windows инструмента можно удалённо подключиться к… Читать далее »

Описание получения клиентских лицензий сервером 1C

Решение, которое казалось бы наипростейшее, но и в этом вопросе, чтобы понять его нужно разобраться. Поиск решения, конкретно для каждого случая, мне напоминает больше квест. Всегда остаются подводные камни или пасхалки, даже если изучишь все вроде бы досканально.

Кратное описание команд CMD

Хоть вроде бы этот механизм устарел, но иногда приходится его использовать. Так устроена наша память, что все помнить невозможно, но можно по «хлебный крошкам» восстановить последовательности, тем самым вспомнив алгоритмы и их возможное использование https://profcad.ru/profblog/data-ext-tems/bat-fishki.html Ссылка на страницу с описанием Есть еще одна статья, буду далее ссылаться на нее:https://habr.com/ru/sandbox/168937/ Эта — досрочно завершает программу Переменные… Читать далее »

Total Commander: его параметры и команды

Является хорошим дополнением к существующим файловым менеджером. И на мой взгляд является самым универсальным инструментом. Больше всего он подойдет тем, кому важен не только интерфейс но и множество дополнительных функций, которые можно как автоматизировать, так и подстроить под себя. Ниже ссылка на таблицу параметров которые можно и нужно использовать подстраивая ТС. profcad.ru/profblog/TC/TC-command-parameters.html Ссылка на таблицу… Читать далее »

1C: Математические вычисления

Функция Корень(Основание,Степень) Если Степень = 1 Тогда Возврат(Основание); КонецЕсли; Факториал = 1; Степень_ = 1; Сум = 0; СтепеньЕ = 1/Степень*Лог(Основание); Для ии = 1 по 28 Цикл Факториал = Факториал * ии; Степень_ = Степень_ * СтепеньЕ; Сум = Сум + Степень_/Факториал КонецЦикла; Возврат(1+Сум); КонецФункции

Справочный материал по Active Directory для 1С

Начнем.  Как создавать новые записи к AD описано тут: https://infostart.ru/public/275916/   Классы ADSI Интерфейс IADs определяет набор базовых свойств и методов для любого объекта ADSI:   ADsPath Это свойство возвращает отличительное имя объекта в Active Directory. Значение этого свойства может выглядеть по разному в зависимости от того, как именно получена ссылка на данный объект. Значение… Читать далее »

TargetUserSid

Известные идентификаторы безопасности в операционных системах Windows Аннотация Идентификатор безопасности (SID) — это уникальное значение переменной длины, используемое для идентификации участника безопасности (например, группы безопасности) в операционных системах Windows. Идентификаторы безопасности, идентифицирующие универсальных пользователей или универсальные группы, хорошо известны. Их значения оставались неизменными во всех операционных системах. Эта информация полезна при устранении неполадок, связанных с… Читать далее »

Ключи защиты. Использование в 1С:Предприятие 8

Все что нужно знать для использования сетевых ключей HASP Речь пойдет о физический ключах USB Установка драйвера сетевого ключа HASP (Клиентские лицензии) Конечно же с начало надо вставить ключ в USB и установить драйвера для него. (возможно достаточно драйверов будет и через меню windows, если вы установили 1С:Предприятие на это сервер) Ссылка на официальный сайт,… Читать далее »

1C перевод базы на смещение дат 2000

В каком-то веке понадобилось сделать смещение дат 2000 для базы 1С. Для чего это нужно и зачем это придумано объяснять не буду. Написано много об этом. Нашел свежую ссылку про это: https://its.1c.ru/db/metod8dev/content/4055/hdoc А база уже не такая и маленькая. Если есть и место на диске и время и инструменты, в идеальных условиях база выгружается и… Читать далее »