MS SQL Server 2019 настройка, установка для 1С платформ.

Минимальные настройки, которые нужны для работы с 1С предприятием. Начнем с того, что вы уже определились какую версию хотите установить. Так же ознакомились с минимальными требованиями, которые нужны для установки MS SQL Server2019. А если нет, то система вам подскажет. Ну или поиск вам в помощь. Если вы дошли до выбора компонентов, тогда достаточно выбрать… Читать далее »

Горячие клавиши или сочетания клавиш Midnight Commander

СтруктураПанели каталогов:Tab, Ctrl + i сменить текущую (активную) панельInsert, Ctrl + t отметить файл либо снять отметкуAlt + g Alt + r Alt + j подсветка верхнего, среднего или нижнего файла из числа отображаемых на панелиAlt + t переключить режим отображенияCtrl + \ показать «Справочник каталогов»+ выбрать (отметить) группу файлов по регулярному выражению\ снять отметку… Читать далее »

Подключиться к Ubuntu из Windows при помощи RDP

Есть различные способы, но мы будем использовать стандартный для Windows это RDP. RDP — это протокол удалённого управления, который разработала компания Microsoft. Он подходит для удалённой работы пользователя с компьютером или сервером (в том числе с виртуальным сервером), на котором установлен сервис терминальных подключений. С помощью этого встроенного в Windows инструмента можно удалённо подключиться к… Читать далее »

Описание получения клиентских лицензий сервером 1C

Решение, которое казалось бы наипростейшее, но и в этом вопросе, чтобы понять его нужно разобраться. Поиск решения, конкретно для каждого случая, мне напоминает больше квест. Всегда остаются подводные камни или пасхалки, даже если изучишь все вроде бы досканально.

Hikvision 4MP IP камера

Ссылка на камеру с онлайн магазина aliexpress CCTV DS-2CD2043G0-I Сначала купил одну, потом уже несколько. Товар оказался достойным для того чтобы я о нем рассказал. Доставка в московскую область приехал быстро. Быстрее чем было написано.Приехал в оригинальной упаковке, с наклейками. т.е. в коробку никто не лазил. Я был первый.Камера оказалась оригинальной. Не китайской подделкой. Только… Читать далее »

Паяльная станция 8586 SMD

На мой взгляд достойна внимания. Ссылка по поиску паяльных станций https://ali.ski/FrwSf3 — аналогичный моему варианту, но подешевле. https://ali.ski/Ver2E — мой вариант, он уже стал подороже. Фен автоматически начинает остывать, как только положить в держатель. Далее отключается. Сам паяльник довольно быстро нагревается, чтобы можно было начать что то делать. PS: Если хотите сказать спасибо, то приобретайте любой товар переходя… Читать далее »

Кратное описание команд CMD

Хоть вроде бы этот механизм устарел, но иногда приходится его использовать. Так устроена наша память, что все помнить невозможно, но можно по «хлебный крошкам» восстановить последовательности, тем самым вспомнив алгоритмы и их возможное использование https://profcad.ru/profblog/data-ext-tems/bat-fishki.html Ссылка на страницу с описанием

Total Commander: его параметры и команды

Является хорошим дополнением к существующим файловым менеджером. И на мой взгляд является самым универсальным инструментом. Больше всего он подойдет тем, кому важен не только интерфейс но и множество дополнительных функций, которые можно как автоматизировать, так и подстроить под себя. Ниже ссылка на таблицу параметров которые можно и нужно использовать подстраивая ТС. profcad.ru/profblog/TC/TC-command-parameters.html Ссылка на таблицу… Читать далее »

1C: Математические вычисления

Функция Корень(Основание,Степень) Если Степень = 1 Тогда Возврат(Основание); КонецЕсли; Факториал = 1; Степень_ = 1; Сум = 0; СтепеньЕ = 1/Степень*Лог(Основание); Для ии = 1 по 28 Цикл Факториал = Факториал * ии; Степень_ = Степень_ * СтепеньЕ; Сум = Сум + Степень_/Факториал КонецЦикла; Возврат(1+Сум); КонецФункции

Справочный материал по Active Directory для 1С

Начнем.  Как создавать новые записи к AD описано тут: https://infostart.ru/public/275916/   Классы ADSI Интерфейс IADs определяет набор базовых свойств и методов для любого объекта ADSI:   ADsPath Это свойство возвращает отличительное имя объекта в Active Directory. Значение этого свойства может выглядеть по разному в зависимости от того, как именно получена ссылка на данный объект. Значение… Читать далее »